当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信双向成交量源码(无源码的请下载附件导入)

使用提示:柱体顶部显示蓝色,并且插有黄色线条代表今天卖盘大于买盘并且有大资金流出。
 柱体顶部显示粉色,并且插有黄色线条代表今天买盘大于卖盘并且有大资金流入。
 不显示黄色线条的成交量表示盘面平淡没有大资金的流入和流出,近几天的行情可能趋于平淡的走势。
 能量饱和度:看彩带的大小。饱和度最大是100,当股价在高位,若饱和度达100,是股价下跌的信号;如果股价在波段低位,若饱和度达100,是股价要上涨的信号。
双向成交量重庆幸运农场技巧重庆幸运农场技巧重庆幸运农场技巧代码:
{成交量比}
SQX:=(C-MA(CLOSE,13))*100;
 DIFF:EMA(MA(SQX,7),1),COLOR00FFFF;
 DEA:EMA(DIFF,7),COLOR00FF00;VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;
主动卖盘:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
成交量比%:主动买盘/VOL*100,COLORWHITE,NODRAW;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,2.7,0),COLOR006000;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,2.2,0),COLOR007500;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,1.8,0),COLOR009100;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,1.4,0),COLOR00A600;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,1,0),COLOR00BB00;
 STICKLINE(C=O AND C<REF(C,1),0,VOL,0.3,0),COLOR00CC00;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,2.7,0),COLOR555555;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,2.2,0),COLOR777777;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,1.8,0),COLOR999999;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,1.4,0),COLORBBBBBB;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,1,0),COLORDDDDDD;
 STICKLINE(C=O AND C>REF(C,1),0,VOL,0.3,0),COLORFFFFFF;
 STICKLINE(C>O,0,VOL,2.7,0),COLORFF11FF;
 STICKLINE(C>O,0,VOL,2.2,0),COLORFF33FF;
 STICKLINE(C>O,0,VOL,1.8,0),COLORFF55FF;
 STICKLINE(C>O,0,VOL,1.4,0),COLORFF77FF;
 STICKLINE(C>O,0,VOL,1,0),COLORFF99FF;
 STICKLINE(C>O,0,VOL,0.3,0),COLORFFBBFF;
 STICKLINE(主动买盘>0,0,主动买盘,2.7,0),COLOR000055;
 STICKLINE(主动买盘>0,0,主动买盘,2.2,0),COLOR000077;
 STICKLINE(主动买盘>0,0,主动买盘,1.8,0),COLOR000099;
 STICKLINE(主动买盘>0,0,主动买盘,1.4,0),COLOR0000BB;
 STICKLINE(主动买盘>0,0,主动买盘,1,0),COLOR0000DD;
 STICKLINE(主动买盘>0,0,主动买盘,0.3,0),COLOR0000FF;
 STICKLINE(主动卖盘<0,0,主动卖盘,3.2,0),COLOR006000;
 STICKLINE(主动卖盘<0,0,主动卖盘,2.7,0),COLOR007500;
 STICKLINE(主动卖盘<0,0,主动卖盘,2.1,0),COLOR009100;
 STICKLINE(主动卖盘<0,0,主动卖盘,1.5,0),COLOR00A600;
 STICKLINE(主动卖盘<0,0,主动卖盘,0.9,0),COLOR00BB00;
 STICKLINE(主动卖盘<0,0,主动卖盘,0.3,0),COLOR00CC00;
 STICKLINE(资金异动>100 ,0,VOL,0.6,0),COLORYELLOW;
 STICKLINE(C<O ,0,VOL,3.2,0),COLORFF1100;
 STICKLINE(C<O ,0,VOL,2.7,0),COLORFF3300;
 STICKLINE(C<O ,0,VOL,2.1,0),COLORFF5500;
 STICKLINE(C<O ,0,VOL,1.5,0),COLORFF7700;
 STICKLINE(C<O ,0,VOL,0.9,0),COLORFF9900;
 STICKLINE(C<O ,0,VOL,0.3,0),COLORFFBB00;
 {量能饱和度}
N1:=10,100,34;
 N2:=N1*1.05;
 N3:=N1+3;
 SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
中点:=REFDATE(HHV(V,100)/2,DATE);{量能饱和的变色切换}
 {中点:=REFDATE(HHV(V,240)/2,DATE);}
 STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00DDDD;
 STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和,0),COLOR0033FF;
 STICKLINE(CURRBARSCOUNT=N1,中点*1.82,中点*1.58,量能饱和,0),COLOR0077FF;
 STICKLINE(CURRBARSCOUNT=N1,中点*1.76,中点*1.64,量能饱和,0),COLOR0099FF;
 STICKLINE(CURRBARSCOUNT=N1,中点*1.7,中点*1.7,量能饱和,0),COLOR00DDFF;
 DRAWTEXT(CURRBARSCOUNT=N3,中点*1.7,'量能饱和度'),COLORYELLOW;
 

通达信双向成交量源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 436| 884| 692| 531| 447| 535| 310| 475| 275| 682|