当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信突破横盘源码副图(无源码的请下载附件导入)

{突破横盘}
LC:=REF(C,1);
 VVA:=IF(C>REF(C,1),V,-V);
 OBV18:=SUM(IF(C=REF(C,1),0,VVA),18);
 XXV:=IF(C>LC,SUM(V,18),0),COLOR0000CC;
 YYV:=IF(C<LC,SUM(V,18),0),COLOR00CC00;
 SS0:=IF(C>LC,HHV(REF(V,1),18),0);
 SS1:=IF(C<LC,HHV(REF(V,1),18),0);
 CCI:=((C-MA(C,14))/(0.015*AVEDEV(C,14)))/4+50,COLORFFCCCC;
 RSI:SMA(MAX(C-LC,0),6,1)/SMA(ABS(C-LC),6,1)*150-30,COLORCC9900;
 K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),COLOR00CCCC;
 D9:=SMA(K9,3,1),COLOR00CC00;
 J:=3*K9-2*D9,COLORFF3399,LINETHICK1;
 VAR01:=DYNAINFO(17)*REF(MA(V,5),1);
 VAR02:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
预V1:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR01,VAR02);
预量:=IF(V>=预V1,V,预V1);
 VA:=IF(C>REF(C,1),预量,-预量);
量比:预量/MA(REF(V,1),5),NODRAW,COLORFFCC00;
 YY:=IF(C>LC AND C>O AND (HHV(REF(H,1),18)/LLV(REF(L,1),18))<1.1 AND SUM
 (C>LC,18)>SUM(C<LC,18) AND OBV18>0 AND SS0>SS1 AND 量比>2 AND HHV
 (CCI,10)<110 AND HHV(RSI,10)<100 AND HHV(J,10)<110,1,0);
突破横盘:IF(FILTER(YY,5) AND YY=1,60,0),LINETHICK2,COLOR0000FF;
突破:IF(C>LC AND C>O AND SUM(C>LC,18)>SUM(C<LC,18) AND OBV18>0 AND SS0>
 SS1 AND MA(C,5)>MA(C,10) AND 量比>1.6 AND HHV(CCI,10)<100 AND HHV
 (RSI,10)<100 AND HHV(J,10)<100,50,0),COLOR00AAAA;
突破0:=IF(FILTER(突破=50,5) AND 突破=50,50,0);
高:IF(LC=HHV(LC,10) AND REF(H,1)=HHV(REF(H,1),10) AND (CROSS(110,CCI) OR
 CROSS(100,RSI) OR CROSS(110,J)),70,100),COLOR00FF00;
 STICKLINE(突破0=50,58,55,14,0),COLOR00CCCC;
 STICKLINE(突破0=50,57,56,12,0),COLOR009999;
 STICKLINE(突破0=50,45,48,4,0),COLOR0077AA;
 STICKLINE(突破0=50,54,50,10,0),COLOR0088DD;
 STICKLINE(突破0=50,55,48,6,0),COLOR00AAFF;
 STICKLINE(突破0=50,53,52,4,0),COLOR000000;
 STICKLINE(突破0=50,53,50,1,0),COLOR0077EE;
 STICKLINE(突破0=50,60,55,7,0),COLOR8800CC;
 STICKLINE(突破0=50,60,63,4,0),COLOR7700AA;
 IF(突破0=50,57,DRAWNULL),LINETHICK4,POINTDOT,COLOR00FF00;
 STICKLINE(突破0=50,26,20,12,0),COLORFFFFFF;
 STICKLINE(突破0=50,33,25,14,0),COLOR8800CC;
 STICKLINE(突破0=50,46,32,16,0),COLORAA00DD;
 STICKLINE(突破0=50,37,34,8,0),COLOR00AAFF;
 STICKLINE(突破0=50,50,44,2,0),COLOR000000;
 STICKLINE(突破0=50,49,49,1,0),COLOR0000EE;
 DRAWICON(突破0=50,39,9);

通达信突破横盘源码副图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 844| 257| 864| 281| 354| 955| 746| 361| 48| 96|