当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信洗盘结束源码附图(无源码的请下载附件导入)

MA1:MA(CLOSE,5);
 MA2:MA(CLOSE,10);
 MA3:MA(CLOSE,30);
 MA4:MA(CLOSE,60);
日时转换:=IF(PERIOD=5,120,240);
 QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;
 M1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;
 VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;
 VAR3:=(MA1+VAR2)/2;
 VAR4:=EMA(VAR3,30);
 VAR5:=EMA(VAR3,60);
 VAR6:=EVERY(MA1>REF(MA1,1),5) AND EVERY(VAR4>REF(VAR4,1),5);
 VL:=REF(LOW,1);
 VAR12:=(SMA(ABS(LOW-VL),7,1))/(SMA(MAX(LOW-VL,0),7,1))*100;
 VAR14:=MA(VAR12,7);
 VAR15:=LLV(LOW,15);
 VAR18:=EMA(IF(LOW<=VAR15,VAR14,0),3);
 VAR110:=SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,7,1),5,1);
 VAR111:=SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,7,1)*16.18-VAR110*10.9;
 T:=FILTER(IF(VAR111<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),7);
 DRAWTEXT(T,LOW-0.928,'←洗盘结束');
N1:=7;
 LC:=REF(CLOSE,1);
 X:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),X,1),COLOR00FF00;
魔王:=DRAWLINE(X>=HHV(X,N1),X,X<=LLV(X,N1),1,X),COLOR00FF00;
 TJ0:=X=魔王;
TJ1:=X=魔鬼;
TJ2:=X<REF(X,1);
 TJ3:=X>REF(1,X);
 JRS1:=DRAWICON(TJ1 AND TJ2,X,1);
 JRS2:=DRAWICON(TJ0 AND TJ3,X,2);
 DRAWICON(FILTER(JRS1>0,1),L*0.97,1);
 DRAWICON(FILTER(JRS2>0,1),H*1.02,2);
底区价:=EMA((2*CLOSE+HIGH+LOW)/4,250)*0.728,NODRAW;
 DRAWTEXT(T,LOW-0.2,'|'),COLORFF00FF;
 VAR21:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
 VAR22:=SMA(VAR21,2,1);
 VAR23:=SMA(VAR22,2,1);
 VAR24:=SMA(VAR23,2,1);
 VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
 DRAWTEXT(FILTER(VAR25,2)=1,LOW-0.4,'←抄底'),COLORRED;
 DRAWTEXT(FILTER(VAR25,2)=1,LOW-0.2,'1'),COLORRED;
 VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
 DRAWTEXT(FILTER(VAR29,2)=1,HIGH+0.4,'←逃顶'),COLORBLUE;
 DRAWTEXT(FILTER(VAR29,2)=1,HIGH+0.2,'快'),COLORBLUE;

通达信洗盘结束源码附图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 57| 134| 417| 937| 887| 527| 504| 963| 595| 634|