当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信观察分时 源码(分时副图)(无源码的请下载附件导入)

BG:=IF(DATE<=1150530,1,0);
 GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);
 VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));
中线:1,COLORBLUE,LINETHICK2;
重庆幸运农场技巧线:EXPMA((DCLOSE/VB),21),COLORYELLOW,,LINETHICK1;
慢趋势线:EXPMA((DCLOSE/VB),54),COLORGREEN,LINETHICK1;
 DRAWICON(CROSS(快趋势线,中线),快趋势线,1);
 DRAWICON(CROSS(慢趋势线,中线) AND (快趋势线>中线),中线-0.002,15);
 DRAWTEXT(CROSS(EXPMA((DCLOSE/VB),20),1),快趋势线-0.0025,'涨'),COLORRED;
 DRAWTEXT(CROSS(快趋势线,中线),快趋势线-0.0055,'买进'),COLORYELLOW;
 DRAWICON(CROSS(快趋势线,慢趋势线),慢趋势线,13);
 STICKLINE(快趋势线>中线 AND 快趋势线>REF(快趋势线,1) AND 快趋势线>慢趋势线,快趋势线,快趋势线+0.0015,1,0),COLORMAGENTA;
 DRAWTEXT(CROSS(中线,快趋势线),中线,'注意'),COLORWHITE;
 DRAWICON(CROSS(慢趋势线,快趋势线),慢趋势线,2);
 V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:= EMA(V11,3);
 V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
 BB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10);
 CCC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
见顶清仓:= STICKLINE(趋势线>=90 AND V12,中线,快趋势线,2,0),COLORCYAN;
 DRAWICON(CCC,快趋势线,12);
 DRAWICON(BB,快趋势线,23);
 DRAWTEXT (BB,快趋势线,'补仓'),COLORLIRED;


通达信观察分时 源码(分时副图)


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 763| 349| 24| 387| 839| 276| 918| 399| 23| 384|