当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信波波睇庄源码附图(无源码的请下载附件导入)

{N 1 100 8
 M 1 100 13
 P 1 100 16}
 {波波睇庄}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*9000000,COLORFFCCCC,POINTDOT;
 STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
无庄控盘:控盘<0,COLORWHITE;
 STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED;
 VAR2:=100*WINNER(CLOSE*0.95);
 STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,COLOR00FF00;
 STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLORFF00FF;
 A10:=CROSS(控盘,0);
开始控盘:IF(A10,6,0),COLORYELLOW;
空方:=(EMA(CLOSE,9)-EMA(CLOSE,2))/2*400000;
 0;多方:=(EMA(CLOSE,2)-EMA(CLOSE,9))/2*400000;
多方引路:(多方-空方),COLORRED,LINETHICK2;
大盘价格:=( INDEXC-REF(INDEXC,P))/50,COLORRED,LINETHICK2 ;
大盘成交量:=EMA(INDEXV/MA(INDEXV,N),2)*1.98,COLORBLUE ;
 A:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13))*80000;
空方力量:EMA(3*A-2*SMA(A,18,1),5),COLORFF3C00,LINETHICK2;
 RSV:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*100000;
大盘MAV:=(INDEXC*2+INDEXH+INDEXL)/4*10000;
大盘SK := EMA(大盘MAV,13) - EMA(大盘MAV,34);
大盘SD := EMA(大盘SK,3);
大盘B:=(大盘SK-大盘SD);
大盘资金进场:IF(大盘B>=0,大盘B,0),LINESTICK,COLOR00FFFF;
大盘资金撤走:IF(大盘B<=0,大盘B,0),LINESTICK,COLOR009900;
通达信波波睇庄源码附图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 773| 670| 127| 475| 10| 754| 259| 693| 281| 820|