当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信仙人波段主源码副图(无源码的请下载附件导入)

仙人波段主
 

XA_1:=IF(DATE<2342.459961*500,1,DRAWNULL);

XA_2:=MFI(12,9);

M3:MA(CLOSE,3);

主力线:MA(CLOSE,13),COLORYELLOW;

好运来重庆幸运农场技巧线:MA(CLOSE,34)*XA_1,COLORRED,LINETHICK2;

IF(好运来趋势线<REF(好运来趋势线,1),好运来趋势线,DRAWNULL)*XA_1,COLORGREEN,LINETHICK2;

XA_3:=IF(DATETODAY(DATE)<9871,1,DRAWNULL);

XA_4:=EMA(CLOSE,2)*XA_1;

XA_5:=EMA(SLOPE(CLOSE,9)*20+CLOSE,37)*XA_3;

XA_6:=CROSS(XA_4,XA_5)*XA_3;

XA_7:=CROSS(XA_5,XA_4)*XA_3;

DRAWICON(XA_6,LOW*0.97,1);

DRAWICON(XA_7,HIGH*1.03,2);

STICKLINE(XA_4>=XA_5,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(XA_4>=XA_5,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(XA_4>=XA_5,LOW,HIGH,0.01,0),COLOR0000DD;

STICKLINE(XA_4>=XA_5,CLOSE,OPEN,2,1),COLORRED;

STICKLINE(XA_4<XA_5,LOW,HIGH,0.01,0),COLORFFDD00;

STICKLINE(XA_4<XA_5,CLOSE,OPEN,2,0),COLORCYAN;

STICKLINE(CROSS(XA_4,XA_5),OPEN,CLOSE,3.1,0),COLOR009999;

STICKLINE(CROSS(XA_4,XA_5),OPEN,CLOSE,2.7,0),COLOR009999;

STICKLINE(CROSS(XA_4,XA_5),OPEN,CLOSE,2.1,0),COLOR009999;

STICKLINE(CROSS(XA_4,XA_5),OPEN,CLOSE,1.5,0),COLOR00BBBB;

STICKLINE(CROSS(XA_4,XA_5),OPEN,CLOSE,0.9,0),COLOR00DDDD;

STICKLINE(CROSS(XA_4,XA_5),OPEN,CLOSE,0.3,0),COLORYELLOW;

STICKLINE(CROSS(XA_5,XA_4),HIGH,LOW,0,1),COLOR666600;

STICKLINE(CROSS(XA_5,XA_4),OPEN,CLOSE,3.1,0),COLOR555500;

STICKLINE(CROSS(XA_5,XA_4),OPEN,CLOSE,2.7,0),COLOR888800;

STICKLINE(CROSS(XA_5,XA_4),OPEN,CLOSE,2.1,0),COLORAAAA00;

STICKLINE(CROSS(XA_5,XA_4),OPEN,CLOSE,1.5,0),COLORBBBB00;

STICKLINE(CROSS(XA_5,XA_4),OPEN,CLOSE,0.9,0),COLORCCCC00;

STICKLINE(CROSS(XA_5,XA_4),OPEN,CLOSE,0.3,0),COLOREEEE00;

通达信仙人波段主源码副图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 658| 747| 275| 749| 999| 78| 594| 792| 920| 827|