当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信主力跟踪-先锋源码副图(无源码的请下载附件导入)

 N:=21;M:=6;M1:=20;

TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),N);

DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),N);

PDI:= DMP*100/TR1;

MDI:= DMM*100/TR1;

ADX: EMA((PDI-MDI)/(MDI+PDI)*100,M)*2;

ADXR:EMA(ADX,M);

ADMA:EMA(ADX,M1);

OMD:(ADX-2*ADMA+ADXR)/2, COLORSTICK;

DRAWBAND(ADX,RGB(155,50,50),ADXR,RGB(0,100,50));

STICKLINE(OMD>REF(OMD,1) AND OMD>0,0,OMD,1,0),COLORRED;

STICKLINE(OMD>REF(OMD,1) AND OMD<0,0,OMD,1,0),COLORGREEN;

STICKLINE(OMD<REF(OMD,1),0,OMD,1,0),COLORCBCBC0;

STICKLINE(OMD>=0 OR OMD<=0,0,0,50,1),COLORWHITE;

ADX1:ADX,COLORRED;

ADXR1:ADXR,COLORGREEN;

ADMA1:ADMA;

强:IF(ADX1>=ADXR1,ADX1,DRAWNULL),COLORRED,LINETHICK3;

买入:IF(OMD>0 AND OMD-REF(OMD,1)>0,30,0);

{OMD;}

110;

0;

-110;

通达信主力跟踪-先锋源码副图 
 


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 907| 391| 975| 649| 334| 908| 344| 389| 719| 807|