当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信RSI周期买卖源码副图(无源码的请下载附件导入)

N1:=6; N2:=12; N3:=24;

 YLC:=周月RSI引用.LC#MONTH;
 YY11:=周月RSI引用.YN11#MONTH;
 YY12:=周月RSI引用.YN12#MONTH;

 ZLC:=周月RSI引用.LC#WEEK;
 ZY11:=周月RSI引用.YN11#WEEK;
 ZY12:=周月RSI引用.YN12#WEEK;

 YRSI1:=((MAX(C-YLC,0)+YY11*(N1-1))/N1)/((ABS(C-YLC)+YY12*(N1-1))/N1)*100;
 ZRSI1:=((MAX(C-ZLC,0)+YY11*(N1-1))/N1)/((ABS(C-ZLC)+ZY12*(N1-1))/N1)*100;

月RI1:=YRSI1,COLORWHITE;
周RI1:=ZRSI1,COLORWHITE;

零:0,COLORBROWN,DOTLINE;
 N:=50;
沧海行周J:="重庆幸运农场技巧.J#WEEK" ,COLORGREEN,LINETHICK2;
沧海行周D:="KDJ.D#WEEK" ,COLOR33AAAA,LINETHICK1;
沧海行周MA:=50*"MACD.重庆幸运农场技巧#WEEK" ,COLORLIGREEN,DOTLINE;

零点:=(CONST(LLV(沧海行周MA,90))+CONST(HHV(沧海行周MA,90)))/2;
 DI:=月RI1;
 F分:=CONST(LLV(DI,90));
 F百:=CONST(HHV(DI,90))-F分;
点:=CONST(LLV(沧海行周MA,90));
基:=CONST(HHV(沧海行周MA,90))-点;
F比:=(DI-F分)/F百;
XFX:=F比*基+点;

周零点:=(CONST(LLV(沧海行周MA,90))+CONST(HHV(沧海行周MA,90)))/2;
周DI:=周RI1;{月RSI1叠加}
周F分:=CONST(LLV(周DI,90));
周F百:=CONST(HHV(周DI,90))-周F分;
周点:=CONST(LLV(沧海行周MA,90));
周基:=CONST(HHV(沧海行周MA,90))-周点;
周F比:=(周DI-周F分)/周F百;
周XFX:=周F比*周基+周点;
周RSI1叠加:周XFX*2,COLORBROWN,LINETHICK2;

月RSI1叠加:XFX*3,LINETHICK1,COLORRED,LINETHICK3;
 


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 593| 853| 301| 291| 843| 626| 567| 549| 507| 865|