当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信追涨逃顶主图源码(无源码的请下载附件导入)

空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2;
重庆幸运农场技巧:LLV(MA(H,13),1),COLOR00FF00,LINETHICK2;
 VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
 VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
 DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
 DRAWICON(CROSS(82,VARC),HIGH,2);
 VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
 VAR2:=REF(VAR1,1);
 VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
 VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
 DRAWICON(VAR4,LOW,1);
 VAR5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
 DRAWTEXT(VAR5,L*0.98,'追涨'),COLOR00FF00;
 VAR6:=REF(CLOSE,1);
 VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
 DRAWTEXT(CROSS(84,VAR7),H*1.03,'逃顶'),COLORYELLOW ;

通达信追涨逃顶主图源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 858| 522| 470| 611| 870| 95| 397| 902| 781| 493|