当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信战无不胜副图源码(无源码的请下载附件导入)

VAR2:=(2*CLOSE+HIGH+LOW)/4;
 VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4:=LLV(LOW,5);
 VAR5:=HHV(HIGH,4);
庄家:= EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3{, ,COLORFF9933};
散户:= EMA(0.667*REF(庄家,1)+0.333*庄家,2)*VAR3{, ,COLORWHITE};
 VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
 VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
 VAR8:=SMA(VAR7,2,1);
减磅:IF(CROSS(散户,庄家) AND 庄家>70,89,76),STICK,LINETHICK2,COLORRED; 76,STICK,LINETHICK2,COLOR000000;
短出:IF(CROSS(散户,庄家) AND 庄家>40 AND 71>庄家,75,62),STICK,LINETHICK2,COLOR00FF00;62,STICK,LINETHICK2,COLOR000000;
短进:IF(CROSS(庄家,散户) AND 庄家<50 AND 29<庄家,61,49),STICK,LINETHICK2,COLORF000FF;49,STICK,LINETHICK2,COLOR000000;
低吸:IF(CROSS(庄家,散户) AND 庄家<30,48,35),STICK,LINETHICK2,COLORYELLOW;35,STICK,LINETHICK2,COLOR000000;
 80, ,POINTDOT,COLORFFFF00;
 20, ,POINTDOT ,COLOR9933FF;
 12, ,POINTDOT,COLORFF3399;
庄家线:庄家,,COLORWHITE;
散户线:散户,,COLORFFF000;
 {DRAWICON(CROSS(庄家,散户) AND 庄家<30,20,1);
 DRAWICON(CROSS(散户,庄家) AND 庄家>70,80,2); }
 VAR9:=CLOSE-REF(CLOSE,5);
 VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
 VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
 VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
警戒: IF(VARA>0 AND CROSS(VARC,VARA),10,0),LINETHICK1,COLORRED;
 {DRAWTEXT(警戒,6,'!'),LINETHICK1,COLORRED;
 DRAWICON(警戒<0,25,2); };

通达信战无不胜副图源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 901| 99| 35| 906| 554| 982| 890| 297| 829| 895|