当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信紫黄同现将涨副图源码(无源码的请下载附件导入)

JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) - EMA(JJ,21);
 SD := EMA(SK,3);
 SP := EMA(SK,10);
 A1:=EMA(C,7)-EMA(C,21);
 B1:=EMA((0.668*REF
 (A1,1)+0.333*A1),1);
 B1,COLORSTICK;X1:=V/SUM(V,13);
 X2:=DMA(C,X1);
 X3:=(C-X2)/X2*40;
 L2:=MA(AMOUNT/(100*V),13);
 CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORFF00FF;
做空:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;
强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORYELLOW;
主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLORFF80FF;
 C>MA(C,30),COLORFF80FF,LINETHICK2;
 DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
 DEA:=EMA(DIFF,9);
 RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J1:=DIFF;
 J2:=DEA;
 J3:=K;
 J4:=D;
 VL:=REF(LOW,1); VH:=REF(H,1);
 VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
 VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
 VAR3:=REF(CLOSE,1);
 VAR4:=MA(VAR2,13);
 VAR5:=LLV(L,34);
 VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
 VAR7:=CROSS(93,VAR6);
 VAR8:=EMA(IF(L<=VAR5,VAR4,0),3);
 VAR9:=H>LLV(L,0)*7;
 VAR10:=(SMA(SMA((((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) * 100),7,1),5,1));
 VAR11:=((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54)) * 100),7,1)) * 16.18) - (VAR10 * 10.9);
上攻:FILTER(CROSS(J1,J2) AND VOL>REF(SUM(VOL,5),1),3),COLOR0066FF,LINETHICK2;
 WR10:=-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10)),COLORWHITE,LINETHICK1;
 WR45:=-100*(HHV(HIGH,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45)),COLORFFB900,LINETHICK1;
 WR99:=-100*(HHV(HIGH,99)-CLOSE)/(HHV(HIGH,99)-LLV (LOW,99)),COLORRED,LINETHICK1;
顶:= 0, LINETHICK2 COLOR446600;
底1:=-95, LINETHICK2 COLOR446600;

通达信紫黄同现将涨副图源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 722| 992| 40| 826| 922| 868| 784| 884| 764| 128|