当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信黑马识别源码副图无未来函数(无源码的请下载附件导入)

DRAWGBK(OPEN>CLOSE,RGB(48,41,124),RGB(0,0,0),0,1,0);
X_1:=100*(CLOSE-MA(CLOSE,30))/MA(CLOSE,30);
X_2:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20 )-LLV(LOW,20));
X_3:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
X_4:=MA(X_3,6);
红持股:IF(X_2<X_4,X_4,X_2),COLORRED;
绿持币:IF(X_2>X_4,X_4,X_2),COLORGREEN;
强弱:X_4,COLORYELLOW;
X_5:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
X_6:=10;
百万测底:CROSS(X_5,X_6)*75,COLORRED,LINETHICK2;
X_7:=REF(CLOSE,1)/CLOSE;
X_8:=MIN(MA(AMOUNT/VOL/100,15),EMA(AMOUNT/VOL/100,15));
X_9:=(1-SMA(LOW*X_7-X_7/10,6,1)/EMA(AMOUNT/VOL/100,15))*100-100/10;
X_10:=(1-MA(LOW-X_7/10,6)/X_8)*DMA(CLOSE,VOL/CAPITAL)/MA(LOW,6)*100-100/10;
X_11:=X_9+X_10/10>0 AND DATE>1000101 AND DATE<1991231 AND COUNT(1-CLOSE/REF(CLOSE,1)>0.099 AND 1-REF(CLOSE,1)/REF(CLOSE,2)>0.099,20)<3;
X_12:=X_9+X_10/10>(-3.688) AND DATE>1000101 AND DATE<1991231 AND CLOSE/REF(CLOSE,1)>1.02 AND COUNT(1-CLOSE/REF(CLOSE,1)>0.099 AND 1-REF(CLOSE,1)/REF(CLOSE,2)>0.099,20)<3 AND REF(CLOSE,1)/REF(CLOSE,2)<0.95 AND CLOSE/HHV(HIGH,20)<0.855;
X_13:=IF(100<100 AND X_9+X_10/10>0 AND DATE>1000101 AND DATE<1991231,X_11=1,X_12=1)*100;
X_14:=EMA(CLOSE,8);
X_15:=EMA(X_14,20);
X_16:=CROSS(X_14,X_15);
X_17:=X_14<EMA(CLOSE,120);
大波黑马起步:(X_16 AND X_17)*75,COLORYELLOW,LINETHICK2;
D_18:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
D_19:=SUMBARS(VOL,CAPITAL);
D_20:=IF(CLOSE>LLV(CLOSE,D_19),1,(-1))*IF(D_18>LLV(D_18,D_19),1,(-1));
D_21:=IF(D_20=(-1),1,0);
D_22:=COUNT(D_21=1,8)>2;
D_23:=SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100;
D_24:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/D_23);
D_25:=(CLOSE-D_24)/D_24*100<(-15);
D_26:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.05;
D_27:=REF(LOW,1);
D_28:=SMA(ABS(LOW-D_27),3,1)/SMA(MAX(LOW-D_27,0),3,1)*100;
D_29:=EMA(IF(CLOSE*1.2,D_28*10,D_28/10),3);
D_30:=LLV(LOW,38);
D_31:=HHV(D_29,38);
D_32:=IF(LLV(LOW,90),1,0);
D_33:=EMA(IF(LOW<=D_30,(D_29+D_31*2)/2,0),3)/618*D_32;
STICKLINE(D_33,0,D_33,6,1),COLORYELLOW;
底部必买:IF(D_25 AND D_26 AND D_22,60,0);

通达信黑马识别源码副图无未来函数


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 274| 944| 705| 184| 900| 367| 423| 544| 367| 248|