当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信量学五彩K线指标公式(无源码的请下载附件导入)

{重庆幸运农场技巧名称: 量学五彩K线6

重庆幸运农场技巧描述:

参数数量: 10

参数1: 精准容差值, 最小: 0, 最大: 10, 缺省: 1

参数2: 回踩峰谷百分比, 最小: 5, 最大: 20, 缺省: 5

参数3: 波峰虚实, 最小: 0, 最大: 1, 缺省: 1

参数4: 波谷虚实, 最小: 0, 最大: 1, 缺省: 1

参数5: 峰顶线, 最小: 0, 最大: 1, 缺省: 1

参数6: 谷底线, 最小: 0, 最大: 1, 缺省: 1

参数7: 大阴顶线, 最小: 0, 最大: 1, 缺省: 1

参数8: 大阳底线, 最小: 0, 最大: 1, 缺省: 1

参数9: 三一二一刻度, 最小: 0, 最大: 1, 缺省: 1

参数10: 显示板块, 最小: 0, 最大: 1, 缺省: 1

重庆幸运农场技巧类型: 技术重庆幸运农场技巧公式-神系

画线方法: 重庆幸运农场技巧叠加

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

参数精灵:

请设置计算参数:

精准容差值: Param#0 (0.00--10.00)

回踩峰谷百分比: Param#1 (5.00--20.00)

波峰虚实: Param#2 (0.00--1.00)

波谷虚实: Param#3 (0.00--1.00)

峰顶线: Param#4 (0.00--1.00)

谷底线: Param#5 (0.00--1.00)

大阴顶线: Param#6 (0.00--1.00)

大阳底线: Param#7 (0.00--1.00)

三一二一刻度: Param#8 (0.00--1.00)

显示板块: Param#9 (0.00--1.00)

用法注释:无

公式源码:}

三一:HIGH-(HIGH-LOW)*0.333,NODRAW;

二一:(HIGH+LOW)*0.5,NODRAW;

三分之二:HIGH-(HIGH-LOW)*0.666,NODRAW;

实体三一:MIN(CLOSE,OPEN)+(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))*0.666,NODRAW;

实体二一:(CLOSE+OPEN)*0.5,NODRAW;

实体三二:MIN(CLOSE,OPEN)+(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))*0.333,NODRAW;

VAR1:=STRCAT(HYBLOCK,5);

VAR2:=STRCAT(VAR1,DYBLOCK);

VAR3:=STRCAT(VAR2,5);

DRAWTEXT_FIX(ISLASTBAR AND 显示板块=1,0,0,0,STRCAT(VAR3,GNBLOCK)),COLORYELLOW;

STICKLINE(REF(LOW,1)>HIGH,HIGH,REF(LOW,1),3,0),COLORGRAY;

STICKLINE(REF(HIGH,1)<LOW,LOW,REF(HIGH,1),3,0),COLORGRAY;

VAR4:=MA(CLOSE,5);

MA5角度:ATAN((VAR4/REF(VAR4,1)-1)*100)*180/3.1416,NODRAW;

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

VAR5:=REF(CLOSE,1);

VAR6:=IF(CLOSE>=1,10000,100000);

VAR7:=1.1*VAR5-49/VAR6;

VAR8:=1.05*VAR5-49/VAR6;

VAR9:=0.9*VAR5+51/VAR6;

VAR10:=0.95*VAR5+51/VAR6;

VAR11:=NAMELIKE(1) OR NAMELIKE(2);

VAR12:=IF(VAR11,CLOSE>=VAR8,CLOSE>=VAR7);

VAR13:=IF(VAR11,CLOSE<=VAR10,CLOSE<=VAR9);

VAR14:=IF(VAR11,HIGH>=VAR8,HIGH>=VAR7);

VAR15:=IF(VAR11,LOW<=VAR10,LOW<=VAR9);

STICKLINE(VAR14,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;

STICKLINE(VAR15,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;

VAR16:=CLOSE>OPEN AND (CLOSE>=VAR8 OR CLOSE>1.05*OPEN-51/VAR6) OR (CLOSE>1000 AND CLOSE>VAR5*1.024);

STICKLINE(VAR16,OPEN,CLOSE,1,0),COLOR0000BB;

VAR17:=CLOSE<OPEN AND (CLOSE<=VAR10 OR CLOSE<0.95*OPEN+49/VAR6) OR (CLOSE>1000 AND CLOSE<VAR5*0.976);

STICKLINE(VAR17,OPEN,CLOSE,1,0),COLORLIGREEN;

STICKLINE(VAR12,OPEN,CLOSE,1,0),COLORMAGENTA;

STICKLINE(VAR13,OPEN,CLOSE,1,0),COLORLICYAN;

VAR18:=CLOSE<OPEN AND CLOSE>REF(CLOSE,1);

STICKLINE(VAR18,OPEN,CLOSE,0,0),COLORRED;

VAR19:=CLOSE>OPEN AND CLOSE<REF(CLOSE,1);

STICKLINE(VAR19,OPEN,CLOSE,0,0),COLORGREEN;

VAR20:=PERIOD=5 AND NAMELIKE(3) AND (ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.025 OR ABS(CLOSE-OPEN)>=60);

STICKLINE(VAR20 AND 三一二一刻度=1,二一,二一,2,0),COLORYELLOW;

STICKLINE(VAR20 AND 三一二一刻度=1,三一,三一,2,0),COLORYELLOW;

STICKLINE(VAR16 OR VAR17 OR VAR12 OR VAR13 AND BETWEEN(CLOSE,1,500) AND 三一二一刻度=1,实体二一,实体二一,1,0),COLORYELLOW;

STICKLINE(VAR16 OR VAR17 OR VAR12 OR VAR13 AND BETWEEN(CLOSE,1,500) AND 三一二一刻度=1,实体三一,实体三一,1,0),COLORYELLOW;

VAR21:=精准容差值/100;

VAR22:=VAR17;

VAR23:=VAR16;

VAR24:=BARSLAST(VAR22);

VAR25:=BARSLAST(VAR23);

STICKLINE(CLOSE<=REF(OPEN,VAR24) AND 大阴顶线=1,REF(OPEN,VAR24),REF(OPEN,VAR24),1,1),COLORMAGENTA;

STICKLINE(CLOSE>=REF(OPEN,VAR25) AND 大阳底线=1,REF(OPEN,VAR25),REF(OPEN,VAR25),1,1),COLORCYAN;

VAR26:=IF(波峰虚实=0,HIGH,MAX(CLOSE,OPEN));

VAR27:=ZIG(VAR26,回踩峰谷百分比);

VAR28:=VAR27>REF(VAR27,1) AND VAR27>REFX(VAR27,1);

VAR29:=IF(波谷虚实=0,LOW,MIN(CLOSE,OPEN));

VAR30:=ZIG(VAR29,回踩峰谷百分比);

VAR31:=VAR30<REF(VAR30,1) AND VAR30<REFX(VAR30,1);

VAR32:=BARSLAST(VAR28);

VAR33:=BARSLAST(VAR31);

STICKLINE(CLOSE<=REF(VAR26,VAR32) AND 峰顶线=1,REF(VAR26,VAR32),REF(VAR26,VAR32),1,1),COLORMAGENTA;

STICKLINE(CLOSE>=REF(VAR29,VAR33) AND 谷底线=1,REF(VAR29,VAR33),REF(VAR29,VAR33),1,1),COLORCYAN;

通达信量学五彩K线指标公式


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 261| 735| 744| 269| 673| 903| 304| 558| 935| 323|