当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信仙人指路定海神针选股公式(无源码的请下载附件导入)

{重庆幸运农场技巧名称: 仙人指路重庆幸运农场技巧

重庆幸运农场技巧描述:

无参数

公式类型: 条件重庆幸运农场技巧重庆幸运农场技巧-其他类型

公式版本: 0

参数精灵:无

用法注释:无

公式源码:}

VAR1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=REF(LOW,1);

VAR5:=SMA(ABS(LOW-VAR4),3,1)/SMA(MAX(LOW-VAR4,0),3,1)*100;

VAR6:=EMA(IF(CLOSE*1.2,VAR5*10,VAR5/10),3);

VAR7:=LLV(LOW,30);

VAR8:=HHV(VAR6,30);

VAR9:=IF(LLV(LOW,58),1,0);

VAR10:=IF(DATETODAY(DATE)<11700,1,DRAWNULL);

VAR11:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100));

VAR12:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100));

VAR13:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));

VAR14:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);

VAR15:=IF(DATE<2442.459961*500,1,DRAWNULL);

VAR16:=EMA(EMA(VAR14,11),11);

VAR17:=2*(VAR14-VAR16);

VAR18:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

VAR19:=100*EMA(EMA(MTM,12),12)/EMA(EMA(ABS(MTM),12),12);

VAR20:=100*EMA(EMA(MTM,26),26)/EMA(EMA(ABS(MTM),26),26);

VAR21:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;

VAR22:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

VAR23:=(2*CLOSE+HIGH+LOW)/4;

VAR24:=MFI(12,9);

VAR25:=DATETODAY(DATE);

VAR26:=LLV(LOW,26);

VAR27:=HHV(HIGH,34);

VAR28:=EMA((VAR23-VAR26)/(VAR27-VAR26)*100,16);

VAR29:=SMA(SMA(VAR22,3,1)+3,3,1);

VAR30:=EMA(VAR28,7);

VAR31:=SMA(VAR21,3,1);

VAR32:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

VAR33:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

VAR34:=VAR25>146 AND VAR25<200;

VAR35:=VAR25>696 AND VAR25<750;

VAR36:=VAR25>1315 AND VAR25<1365;

VAR37:=VAR25>1854 AND VAR25<1904;

VAR38:=VAR25>3068 AND VAR25<3118;

VAR39:=VAR25>4709 AND VAR25<4759;

VAR40:=VAR25>5280 AND VAR25<5320;

VAR41:=VAR25>6520 AND VAR25<6570;

VAR42:=VAR25>6828 AND VAR25<6878;

VAR43:=VAR25>7132 AND VAR25<7182;

VAR44:=VAR25>7341 AND VAR25<7391;

VAR45:=VAR25>8014 AND VAR25<8029;

VAR46:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

VAR47:=(VAR32+VAR33+VAR46)/3;

VAR48:=IF(VAR47<=(-20),10,0);

VAR49:=HHV(VAR48,10);

VAR50:=LLV(LOW,36);

VAR51:=IF(VAR25<12699,0.0122,-VAR24)*VAR10;

VAR52:=IF(VAR25<599,4.58,-VAR24)*VAR10;

VAR53:=HHV(HIGH,30);

VAR54:=EMA((CLOSE-VAR50)/(VAR53-VAR50)*4,4)*25;

VAR55:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;

VAR56:=VAR25>786 AND VAR25<826;

VAR57:=VAR25>520 AND VAR25<570;

VAR58:=VAR25>1360 AND VAR25<1410;

VAR59:=VAR25>2333 AND VAR25<2383;

VAR60:=VAR25>3826 AND VAR25<3876;

VAR61:=VAR25>4856 AND VAR25<4906;

VAR62:=(CLOSE-EMA(AMOUNT,13)/EMA(VOL,13)/100)/(EMA(AMOUNT,13)/EMA(VOL,13)/100)*100;

VAR63:=VAR25>6142 AND VAR25<6192;

VAR64:=VAR25>6802 AND VAR25<6852;

VAR65:=VAR25>6912 AND VAR25<6962;

VAR66:=VAR25>7264 AND VAR25<7304;

VAR67:=VAR25>7422 AND VAR25<7499;

VAR68:=5*POW(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,65)-LLV(LOW,65)),6,1),2);

VAR69:=IF(VAR25<7422,0.5*(VAR60+VAR63+VAR64+VAR65+VAR66+VAR58+VAR56+VAR57+VAR61+VAR59+VAR67)*14,VAR52)*VAR15;

VAR70:=IF(VAR25<8029,0.5*(VAR37+VAR36+VAR40+VAR41+VAR42+VAR43+VAR44+VAR35+VAR34+VAR39+VAR38+VAR45),VAR51)*VAR15;

VAR71:=CROSS(VAR70,VAR68)*VAR10;

XG:CROSS(VAR70,VAR68)*VAR10;

 
 

{公式名称: 定海神针

重庆幸运农场技巧描述:

无参数

公式类型: 条件重庆幸运农场技巧重庆幸运农场技巧-其他类型

公式版本: 0

参数精灵:无

用法注释:无

公式源码:}

VAR1:=IF(DATE>=1221230,1,1);

VAR2:=IF(DATETODAY(DATE)<11700,1,DRAWNULL);

VAR3:=CLOSE/MA(CLOSE,40)*100<78;

VAR4:=CLOSE/MA(CLOSE,60)*100<74;

VAR5:=HIGH>LOW*1.051;

VAR6:=VAR5 AND COUNT(VAR5,5)>1;

VAR7:=IF(VAR6 AND (VAR3 OR VAR4),2,0);

VAR8:=CLOSE/REF(CLOSE,25)<=1.1;

VAR9:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;

VAR10:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

VAR11:=SMA(VAR10,2,1)*VAR2;

VAR12:=SMA(VAR11,2,1)*VAR2;

VAR13:=IF(VAR11>REF(VAR11,1) AND REF(VAR11,1)<REF(VAR11,2) AND VAR11<23,1.5,0);

VAR14:=LLV(LOW,4)=LLV(LOW,120);

VAR15:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<(-0.07)*VAR2;

VAR16:=(INDEXC-HHV(INDEXC,8))/HHV(INDEXC,8)<(-0.05) AND MA(INDEXA,125)/MA(INDEXV,125)/(MA(INDEXA,5)/MA(INDEXV,5))>1.12;

VAR17:=BARSLAST(VAR16)<10;

VAR18:=MA(CLOSE,27);

VAR19:=(CLOSE-VAR18)/VAR18*100;

VAR20:=MA(VAR19,2)*VAR1;

VAR21:=BARSLAST(CROSS((-10),VAR20)=1)*VAR2;

VAR22:=VAR20<(-10) AND VAR21>3;

VAR23:=ABS(IF(VAR22,VAR20,0))*VAR2;

VAR24:=VAR23>0;

VAR25:=MA(CLOSE,80)-MA(CLOSE,13)/3;

VAR26:=MA((CLOSE-VAR25)/VAR25,1)*VAR2;

VAR27:=EMA(VAR26,12)*0.5;

VAR28:=EMA(VAR26,3)*VAR1;

VAR29:=ABS(IF(LLV(VAR28-VAR27,12)>0,0,1));

VAR30:=CLOSE/(EMA(EMA((CLOSE+LOW+HIGH)/3,3),26)*0.9)<0.95;

VAR31:=MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100;

VAR32:=VAR31<(-15)*VAR2;

VAR33:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<(-23)*VAR2;

VAR34:=VAR8 AND VAR7 AND VAR9 AND VAR13;

VAR35:=VAR32>0 AND VAR30>0 AND VAR29>0 AND VAR24>0 AND VAR15>0 AND VAR17>0 AND VAR33>0 AND CLOSE>REF(CLOSE,1);

VAR36:=VAR35*VAR2 AND VAR34*VAR2;

VAR37:=(CLOSE/MA(CLOSE,40)*100<78)*VAR1;

VAR38:=(CLOSE/MA(CLOSE,60)*100<74)*VAR1;

VAR39:=HIGH>LOW*1.051;

VAR40:=VAR39 AND COUNT(VAR39,5)>1;

VAR41:=IF(VAR40 AND (VAR37 OR VAR38),2,0);

VAR42:=CLOSE/REF(CLOSE,25)<=1.1;

VAR43:=SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)*100<15;

VAR44:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100,2,1)*VAR2;

VAR45:=SMA(VAR44,2,1)*VAR2;

VAR46:=VAR44>REF(VAR44,1) AND REF(VAR44,1)<REF(VAR44,2) AND VAR44<23;

VAR47:=VAR41 AND VAR42 AND VAR43 AND VAR46;

VAR48:=3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1)-2*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)*VAR1)*100,5,1)*VAR2;

VAR49:=EMA(VAR48,5)*VAR2;

VAR50:=(VAR49-REF(VAR49,1))/REF(VAR49,1)*100+10;

VAR51:=EMA(CLOSE,5);

VAR52:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)*VAR1-LLV(LOW,20))*100;

VAR53:=SMA(VAR52,6,1)*VAR2;

VAR54:=IF(LLV(VAR53,5)<10 AND (CLOSE=LLV(CLOSE,10) OR LOW=LLV(LOW,10)) AND CLOSE>REF(CLOSE,1)*0.905,40,0)*VAR2;

VAR55:=IF(VAR50<(-3) OR LLV(VAR53,5)*VAR1<10 AND (CLOSE=LLV(CLOSE,10) OR LOW=LLV(LOW,10)) AND CLOSE>REF(CLOSE,1)*0.905,1,0)*VAR2;

神针:VAR36 AND VAR47 AND VAR55,COLORRED;

 


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 661| 675| 599| 337| 527| 268| 664| 842| 155| 264|