当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信超前红柱量源码副图(无源码的请下载附件导入)

超前红柱量 重庆幸运农场技巧
{V1:=CLOSE/REF(CLOSE,3)>=1.1;
 V2:=BACKSET(V1,2);}
 {红柱信号:V2 AND COUNT(V2,2)=1;
 DRAWTEXT(V2 AND COUNT(V2,2)=1,0.5,'红柱信号为1'),COLORFFFF00;}

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,3,-1),COLOR00C0C0;
 VOL,VOLSTICK;


倍量:(VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2),COLORFF00FF;
 STICKLINE(倍量,0,V,3,0),COLORFF00FF;
地量:LLV(VOL,15)=VOL,COLORWHITE;
 STICKLINE(地量,0,V,1,0),COLORWHITE;
三十地:LLV(VOL,30)=VOL,COLORFFDE00;
 STICKLINE(三十地,0,V,3,0),COLOR008800;
倍缩量:VOL/REF(VOL,1)<0.5,COLORYELLOW;
 STICKLINE(倍缩量,0,V,3,0),COLORYELLOW;
缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2,COLORGREEN;
 STICKLINE(缩量涨,0,V,3,0),COLORGREEN;
黑跳: IF(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1),0.5,0),COLORFF0080;
 STICKLINE(黑跳,0,V,3,0),COLORFF0080;
红跳:IF(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1),0.5,0),COLOR8000FF;
 STICKLINE(红跳,0,V,3,0),COLOR8000FF;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
将军柱:= 倍量将军柱 OR 高量将军柱;
黄金柱:将军柱 AND 价升 AND 量缩 AND 连阳 ,COLOR0077FF;
 DRAWICON(黄金柱,V+0.1,1);
长阴短柱:C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;
 DRAWTEXT(长阴短柱 ,V,'!'),COLORLICYAN;


 XGX7:=ABS((VOL-REF(VOL,7))/REF(VOL,7))<0.04 AND
 VOL>1.8*REF(VOL,2) AND
 REF(VOL,1)<REF(VOL,7) AND
 REF(VOL,2)<REF(VOL,7) AND
 REF(VOL,3)<REF(VOL,7) AND
 REF(VOL,(7-3))<REF(VOL,7) AND
 REF(VOL,(7-2))<REF(VOL,7) AND
 REF(VOL,(7-1))<REF(VOL,7);

XGX8:=ABS((VOL-REF(VOL,8))/REF(VOL,8))<0.04 AND
 VOL>1.8*REF(VOL,2) AND
 REF(VOL,1)<REF(VOL,8) AND
 REF(VOL,2)<REF(VOL,8) AND
 REF(VOL,3)<REF(VOL,8) AND
 REF(VOL,(8-3))<REF(VOL,8) AND
 REF(VOL,(8-2))<REF(VOL,8) AND
 REF(VOL,(8-1))<REF(VOL,8);

XGX9:=ABS((VOL-REF(VOL,9))/REF(VOL,9))<0.04 AND
 VOL>1.8*REF(VOL,2) AND
 REF(VOL,1)<REF(VOL,9) AND
 REF(VOL,2)<REF(VOL,9) AND
 REF(VOL,3)<REF(VOL,9) AND
 REF(VOL,(9-3))<REF(VOL,9) AND
 REF(VOL,(9-2))<REF(VOL,9) AND
 REF(VOL,(9-1))<REF(VOL,9);

XGX10:=ABS((VOL-REF(VOL,10))/REF(VOL,10))<0.04 AND
 VOL>1.8*REF(VOL,2) AND
 REF(VOL,1)<REF(VOL,10) AND
 REF(VOL,2)<REF(VOL,10) AND
 REF(VOL,3)<REF(VOL,10) AND
 REF(VOL,(10-3))<REF(VOL,10) AND
 REF(VOL,(10-2))<REF(VOL,10) AND
 REF(VOL,(10-1))<REF(VOL,10);

XGX11:=ABS((VOL-REF(VOL,11))/REF(VOL,11))<0.04 AND
 VOL>1.8*REF(VOL,2) AND
 REF(VOL,1)<REF(VOL,11) AND
 REF(VOL,2)<REF(VOL,11) AND
 REF(VOL,3)<REF(VOL,11) AND
 REF(VOL,(11-3))<REF(VOL,11) AND
 REF(VOL,(11-2))<REF(VOL,11) AND
 REF(VOL,(11-1))<REF(VOL,11);

XGX12:=ABS((VOL-REF(VOL,12))/REF(VOL,12))<0.04 AND
 VOL>1.8*REF(VOL,2) AND
 REF(VOL,1)<REF(VOL,12) AND
 REF(VOL,2)<REF(VOL,12) AND
 REF(VOL,3)<REF(VOL,12) AND
 REF(VOL,(12-3))<REF(VOL,12) AND
 REF(VOL,(12-2))<REF(VOL,12) AND
 REF(VOL,(12-1))<REF(VOL,12);


 DRAWTEXT(XGX7,V,'7日平量柱'),COLORFFFF00;
 DRAWTEXT(XGX8,V,'8日平量柱'),COLORFFFF00;
 DRAWTEXT(XGX9,V,'9日平量柱'),COLORFFFF00;
 DRAWTEXT(XGX10,V,'10日平量柱'),COLORFFFF00;
 DRAWTEXT(XGX11,V,'11日平量柱'),COLORFFFF00;
 DRAWTEXT(XGX12,V,'12日平量柱'),COLORFFFF00;
百日地量:LLV(VOL,100)=VOL,COLORWHITE;
 STICKLINE(百日地量,0,V,3,0),COLORWHITE;
 V1:=CLOSE/REF(CLOSE,3)>=1.1;
 V2:=BACKSET(V1,2);
 V3:=REF(CLOSE,3)*1.1;
 V4:=CROSS(C,V3);
 STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,3,0),COLOR00007D;
 STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,2.4,0),COLOR0000A6;
 STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,2,0),COLOR0000BB;
 STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,1.4,0),COLOR0000DD;
 STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,0.8,0),COLOR0000FF;
 M5:MA(VOL,5),COLORFFFFFF;
 M20:MA(VOL,20);
 M55:MA(VOL,55),COLORGREEN,LINETHICK2;
 DRAWICON(CROSS(V,M5) AND CROSS(V,M20) AND C > O,L*0.95,5);

通达信超前红柱量源码副图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 922| 99| 345| 890| 757| 447| 723| 625| 701| 131|