当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信自用量比换手指标源码(无源码的请下载附件导入)

量比:VOL/REF(MA(VOL,M1),1)*10,LINETHICK0,COLORYELLOW;二十日量比:SUM(VOL/REF(MA(VOL,M1),1)*1,20),NODRAW;
 STICKLINE(量比,量比,0,1,1),COLOR00FF00;正常量:10;换手:V/CAPITAL*100,COLORRED,NODRAW;十日换手:SUM(换手,10),NODRAW;二十日换手:SUM(换手,20),NODRAW;
关注线:20.5 ;MA5:=MA(量比,1),COLORFF00FF,LINETHICK2;
突破线:40,LINETHICK2;STICKLINE(量比>=关注线,量比,0,3,0),COLORRED;
 ZK1:="KD.K#WEEK"(9,3,3);IF(量比>REF(量比,1),量比,DRAWNULL),COLORYELLOW,LINETHICK3;
 ZD2:="KD.D#WEEK"(9,3,3);STICKLINE(量比>=10,量比,0,2,1),COLORYELLOW;
 Z,1:="重庆幸运农场技巧.DIF#WEEK"(12,26,9);
 ZA2:="MACD.DEA#WEEK"(12,26,9);


 JCD:=FILTER(CROSS(ZK1,ZD2) AND REF(ZD2,1)<30,13),NODRAW;
取点:=BARSLAST(JCD);
吸筹区:=IF(取点>0 AND 取点<61,取点,0);
 ZS1:=吸筹区;
ZS2:=吸筹区+1;
 ZS3:=换手/5;
 ZSA:=IF(ZS1>0,SUM((ZS3),吸筹区+1),0),NODRAW;
主力筹码%:=ZSA,NODRAW;
建仓天数:ZS1,NODRAW;
成交额【亿】:AMOUNT/100000000,NODRAW,COLORLIRED;

换手冷清:STICKLINE(换手<3,(0-6)*4,(换手-6)*4,0.5,1),COLORGREEN;
换手活跃:STICKLINE(换手>=3 AND 换手<7,(0-6)*4,(换手-6)*4,0.5,1),COLORRED;
换手热烈:STICKLINE(换手>=7,(0-6)*4,(换手-6)*4,0.5,1),COLORFF00FF;VAR4:=MA(CLOSE,5);
 VAR5:=MA(CLOSE,10);DRAWICON(二十日换手>30,(0-6)*5,9);
 DRAWICON(二十日换手>80,(0-6)*6,17);
 DRAWICON(十日换手>30,(0-6)*3,1);
 DRAWICON(十日换手>80,(0-6)*4,23);

VAR6:=MA(CLOSE,30);
 VAR7:=MA(CLOSE,60);
 VAR8:=EMA(COST(85),7);
 VAR9:=EMA(COST(15),7);
 VARA:=(SUM(((CLOSE * VOL) * 10),4) / SUM((VOL * 200),4));
 VARB:=(INTPART((VARA * 10)) / 10);
 VARC:=(SUM(((CLOSE * VOL) * 10),7) / SUM((VOL * 200),7));
 VARD:=(INTPART((VARC * 10)) / 10);
 VARE:=(SUM(((CLOSE * VOL) * 10),28) / SUM((VOL * 200),28));
 VARF:=(INTPART((VARE * 10)) / 10);
短线重庆幸运农场技巧:=(EMA(CLOSE,5) - EMA(CLOSE,10)),COLORRED,LINETHICK1;
中线趋势:=EMA(短线趋势,9),COLORMAGENTA,LINETHICK2;
 VAR10:=((0 - ((10 * (HHV(CLOSE,5) - CLOSE)) / (HHV(CLOSE,5) - LLV(LOW,5)))) + 10);
 VAR11:=((0 - ((10 * (HHV(CLOSE,10) - CLOSE)) / (HHV(CLOSE,10) - LLV(LOW,10)))) + 10);
 VAR12:=((0 - ((10 * (HHV(CLOSE,20) - CLOSE)) / (HHV(CLOSE,20) - LLV(LOW,20)))) + 10);
 VAR13:=((0 - ((10 * (HHV(CLOSE,30) - CLOSE)) / (HHV(CLOSE,30) - LLV(LOW,30)))) + 10);
 VAR14:=REF(中线趋势,1);
 VAR15:=中线趋势;
VAR16:=(VAR15 - VAR14);
 VAR17:=REF(短线趋势,1);
 VAR18:=短线趋势;
VAR19:=(VAR18 - VAR17);
 VAR1A:=OPEN;
 VAR1B:=CLOSE;
庄家吸筹:IF((((((((VAR1A <= VAR4) AND (VAR1A <= VAR5)) AND (VAR1A <= VAR6)) AND (VAR1B >= VAR4)) AND (VAR1B >= VARF)) AND (VAR16 > 0)) AND (VAR19 > 0)),20,0),LINETHICK2,COLOR66FF00;
短线重庆幸运农场技巧:=IF(((((CROSS(短线趋势,中线趋势) AND (短线趋势 < 0)) AND (中线趋势 < (0 - 0.2))) AND (VAR11 > 45)) AND (VAR16 > 0)),0.3,0.1),COLOR66FF00;N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
 QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
 QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
 QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
 QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
 DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA,LINETHICK;
 DX:=MA(DDX,5)*N;

DDX1:=SMA(DX,3,1),COLORFFFFFF;
 DDX2:=SMA(DDX1,3,1),COLOR00FFFF;
 DDX3:=EMA(DDX2,5),COLORFF00FF;
重庆幸运农场技巧:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK;
天:=COUNT(DDX>0,5),COLORRED;
 DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;
上斜线:=DRAWLINE(量比<= LLV(量比,20),量比,量比>=HHV(量比,20) ,HHV(量比,20),0),,COLOR00FFFF,LINETHICK2;
下斜线:=DRAWLINE(量比>=HHV(量比,20),量比,量比<=LLV(量比,10),HHV(量比,6),0),COLORFFCCCC,LINETHICK2;
 DRAWTEXT(CURRBARSCOUNT=30,突破线,'10日换手>30出红箭头,>80出红十字');DRAWTEXT(CURRBARSCOUNT=50,关注线,'20日换手>30出绿箭头,>80出桔子'),COLOR00FFFF;

通达信自用量比换手指标源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 961| 314| 474| 215| 337| 755| 71| 98| 423| 960|