当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信低位强势启动源码(无源码的请下载附件导入)

TR1:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),12);
 HD1:=H-REF(H,1); LD1:=REF(L,1)-L;
 VAR1:=EXPMEMA(IF(HD1>0&&HD1>LD1,HD1,0),12)*100/TR1;
 VAR2:=EXPMEMA(IF(LD1>0&&LD1>HD1,LD1,0),12)*100/TR1;
 VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
 VAR4:=LLV(VAR1,0);
 VAR5:=BARSLAST(VAR4=VAR1);
 VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
 VAR7:=VAR1>REF(VAR1,1);
 VAR8:=VOL>2*MA(VOL,30);
 VAR9:=EXPMEMA(ABS(VAR2-VAR1)/(VAR2+VAR1)*100,6);
 VARA:=EXPMEMA(VAR3,6);
 VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
 VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
 VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
 VARE:=0-(EMA(CLOSE,7)-EMA(CLOSE,21));
 VARF:=TROUGHBARS(3,15,1)<4;
 VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
 VAR11:=IF(VARF=1,50,0);
 VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
 VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
 VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
 VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
 VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
 VAR17:=HHV(VAR1,VAR16);
 VAR18:=BARSLAST(VAR1=VAR17);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
 STICKLINE(0=0,0,0,1500,1),COLORRED;
 STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,10,0),COLORF00FF0;
 STICKLINE(FILTER(VARF=1,5),50,0,5,0),COLORYELLOW;
 VAR19:=VAR3 OR VAR12 OR VAR13*100;
 VAR1A:=VAR13*100;
 DRAWTEXT(FILTER(VARF=1,3),25,'←会员★之星'),COLORRED;
 STICKLINE(多空<-10,0,多空,0.85,0),COLORYELLOW;
 STICKLINE(多空>10,0,多空,0.95,0),COLORRED;

通达信低位强势启动源码


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 867| 799| 531| 27| 495| 586| 416| 967| 231| 874|