当前位置:→ 重庆幸运农场技巧 > 通达信公式 > 正文 ℃

重庆幸运农场技巧 www.cj3mx.cn 以下是通达信 波段买卖源码副图(无源码的请下载附件导入)

VAR1:=MA(CLOSE,5);
 VAR2:=MA(CLOSE,12);
 VAR3:=MA(CLOSE,21);
 VAR4:=MA(CLOSE,34);
 VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
 VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
 VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500;
 VAR8:=EMA(VAR6,8);
 VAR9:=TROUGHBARS(3,15,1)<10;
 VAR10:=PEAKBARS(3,15,1)<10;
 VAR11:=IF(VAR9=1,50,0);
 VAR12:=IF(VAR10=1,50,0);
底部勇于介入:= IF(VAR11=50,50,0);
头部果断出局:= IF(VAR12=50,100,0);
买入:IF( 底部勇于介入>REF(底部勇于介入,1),50,0),COLORRED;
 Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
 Q3:=SMA(Q2, 9, 1);
 Q4:=SMA(Q3, 3, 1);
重庆幸运农场技巧:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
 DRAWTEXT(CROSS(趋势线, 短趋势) AND REF(短趋势,1)>80, REF(短趋势,3), '*顶'),COLORRED,LINETHICK5;
 ★逢低筹钱: DRAWTEXT(REF(CROSS(趋势线,短趋势),82) AND 趋势线>1.3*短趋势,短趋势,'★<<-逢低筹钱'),LINETHICK1;
 ★低买: DRAWTEXT(REF(CROSS(短趋势,趋势线),0.7) AND 短趋势>0.95*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;
 VAR13:=PEAKBARS(3,15,1)<10;
 VAR15:=IF(VAR13=1,2,0);
顶:= IF(VAR15=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
 DRAWTEXT(顶A=50,45,'快跑'),COLOR00FF00;
通达信 波段买卖源码副图


附件大?。簎nknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - 重庆幸运农场技巧
Copyright © www.cj3mx.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号

  • “生态+康养” 冰雪康养小镇项目落户沽源 2018-11-26
  • 陈小林的专栏作者中国国家地理网 2018-11-26
  • 幸福感,在改革的春风里成长 2018-09-11
  • “暗剑”无人机相关新闻 2018-09-11
  • 302| 838| 169| 541| 320| 308| 81| 402| 357| 350|